Bug 219896 - gnome-settings-daemon's volume control keybindings hard coded to "Master" track
gnome-settings-daemon's volume control keybindings hard coded to "Master" track
Status: CLOSED DUPLICATE of bug 201189
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-15 20:22 EST by Steven Elliott
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-14 08:20:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Elliott 2006-12-15 20:22:42 EST
Description of problem:

When System/Keyboard Shortcuts/Sound/Volume {down,up} is set and those 
keystrokes are then used to change the volume gnome-settings-daemon is hard
coded to adjust the "Master" volume track.  It should adjust the volume track
selected in the preferences of mixer_applet2.

Version-Release number of selected component (if applicable):

Stock/DVD Fedora Core 6 RPMs:
    control-center-2.16.0-9.fc6
    gnome-applets-2.16.0.1-7.fc6

How reproducible:
Every time the volume is adjusted.

Steps to Reproduce:
1. Set the keybindings up so that the volume may be adjusted with the 
   keyboard.
2. Change the volume track in the preferences of mixer_applet2.
3. Adjust the volume with the keyboard.
  
Actual results:
A volume other than, what appears to the user, to be the preferred volume
track is adjusted.

Expected results:
The keyboard adjusts the same volume track as mixer_applet2.

Additional info:
Comment 1 Bastien Nocera 2007-02-14 08:20:59 EST

*** This bug has been marked as a duplicate of 201189 ***

Note You need to log in before you can comment on or make changes to this bug.