Bug 219928 - There seems to no kuickshow in the FC6 KDE 3.5.5 packages
There seems to no kuickshow in the FC6 KDE 3.5.5 packages
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-16 16:13 EST by kb
Modified: 2009-05-30 12:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-02 09:40:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kb 2006-12-16 16:13:34 EST
Description of problem:
I cannot find the application kuickshow in the kde 3.5.5 packages for fedora
core 3 (i386).

i did a rpm -qplv kde*.rpm |grep -i kuickshow on all the kde*.rpm
it only sais:
-rw-r--r--    1 root    root             3779 Sep 10  2005
/usr/share/icons/mono/scalable/apps/kuickshow.svgz
-rw-r--r--    1 root    root              396 Sep 10  2005
/usr/share/icons/kdeclassic/16x16/apps/kuickshow.png
-rw-r--r--    1 root    root              954 Sep 10  2005
/usr/share/icons/kdeclassic/32x32/apps/kuickshow.png
-rw-r--r--    1 root    root              396 Sep 10  2005
/usr/share/icons/slick/16x16/apps/kuickshow.png
drwxr-xr-x    2 root    root                0 Oct 26 23:24
/usr/share/doc/HTML/en/kuickshow
lrwxrwxrwx    1 root    root                9 Oct 26 23:24
/usr/share/doc/HTML/en/kuickshow/common -> ../common
-rw-r--r--    1 root    root             8772 Oct  2 20:09
/usr/share/doc/HTML/en/kuickshow/index.cache.bz2
-rw-r--r--    1 root    root            27750 Jul 22 10:10
/usr/share/doc/HTML/en/kuickshow/index.docbook
-rw-r--r--    1 root    root           235434 Sep 10  2005
/usr/share/doc/HTML/en/kuickshow/screenshot.png



seems to be only icons and documentation, but no binary.


Actual results:
no kuickshow included

Expected results:
kuickshow included
Comment 1 Rex Dieter 2007-04-02 09:40:10 EDT
kuickshow is in kdegraphics-extras in Fedora Extras.
Comment 2 Nigel Horne 2009-05-30 12:25:07 EDT
Still missing in Fedora Core 10
Comment 3 Rex Dieter 2009-05-30 12:34:03 EDT
kuickshow was a kde3 app, that hasn't to date been ported to kde4.

Note You need to log in before you can comment on or make changes to this bug.