Bug 219933 - Error: Missing Dependency -- with update of wavpack Version 4.40 Release 1.1fc6
Error: Missing Dependency -- with update of wavpack Version 4.40 Release 1.1fc6
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: wavpack (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-16 20:14 EST by Daniel Duggan
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-19 07:03:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Duggan 2006-12-16 20:14:31 EST
Description of problem: Dependency Problem with either wavpack or 
# yum update
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package faad2-devel.i386 0:2.5-1.fc6 set to be updated
---> Package faad2.i386 0:2.5-1.fc6 set to be updated
---> Package wavpack.i386 0:4.40-1.1.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: libwavpack.so.0 for package: gstreamer-plugins-bad
--> Processing Dependency: faad2 = 2.0 for package: xmms-aac
--> Processing Dependency: libmp4v2.so.0 for package: xmms-aac
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package libmp4v2.i386 0:1.5.0.1-3.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: libwavpack.so.0 for package: gstreamer-plugins-bad
--> Processing Dependency: faad2 = 2.0 for package: xmms-aac
--> Finished Dependency Resolution
Error: Missing Dependency: libwavpack.so.0 is needed by package
gstreamer-plugins-bad
Error: Missing Dependency: faad2 = 2.0 is needed by package xmms-aac


Version-Release number of selected component (if applicable):
Name   : wavpack
Arch   : i386
Version: 4.40
Release: 1.1.fc6
Size   : 116 k
Repo   : extras


Name   : gstreamer-plugins-bad
Arch   : i386
Version: 0.10.3
Release: 1.fc6.rf
Size   : 970 k
Repo   : installed
Summary: GStreamer streaming media framework "bad" plug-ins

How reproducible:
100%

Steps to Reproduce:
1.yum update wavpack
2.
3.
  
Actual results:
Error: Missing Dependency: libwavpack.so.0 is needed by package
gstreamer-plugins-bad

Expected results:
Yum updated successfully

Additional info:
If this error belongs to freshrpms, please accept my apologies and if you would
be so kind as to direct me to where it should be reported, it will be greatly
appreciated.
Best regards
Dan

Note You need to log in before you can comment on or make changes to this bug.