Bug 219947 - Please rebuilt pam_abl against db4 4.5.20
Please rebuilt pam_abl against db4 4.5.20
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pam_abl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Dalloz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-17 11:07 EST by Robert Scheck
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.2.3-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-25 18:39:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2006-12-17 11:07:47 EST
Description of problem:
Pam_abl currently links against the compat-db and not against the current db4
4.5.20 - a rebuild of pam_abl solved the problem for me.

rpm -qp --requires http://download.fedora.redhat.com/pub/fedora/linux/extras/
development/i386/pam_abl-0.2.3-2.fc6.i386.rpm

Version-Release number of selected component (if applicable):
pam_abl-0.2.3-2

How reproducible & Steps to Reproduce:
Everytime, see above.

Actual results:
Pam_abl requires compat-db

Expected results:
Pam_abl requires db4 and no compat-db.

Note You need to log in before you can comment on or make changes to this bug.