Bug 219960 - Xpdf should no longer require xpdf-utils
Xpdf should no longer require xpdf-utils
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xpdf (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-17 15:43 EST by Göran Uddeborg
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 1:3.01-28
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-21 23:43:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2006-12-17 15:43:38 EST
Description of problem:
As the resolution of bug 219032 xpdf-utils was discontinued.  But the base xpdf
package still contains a requirement on xpdf-utils, which makes yum bring in the
older version.

Version-Release number of selected component (if applicable):
xpdf-3.01-27.fc6

Additional info:
If xpdf actually does use pdftoppm, then the package should require
poppler-utils instead.  Otherwise, the requirement should simply be dropped.
Comment 1 Tom "spot" Callaway 2006-12-21 23:43:27 EST
Fixed in xpdf-3.01-28

Note You need to log in before you can comment on or make changes to this bug.