Bug 220004 - network test will fail if the firewall on server side is turned on
Summary: network test will fail if the firewall on server side is turned on
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-18 10:40 UTC by YangKun
Modified: 2008-07-16 21:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-18 14:44:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description YangKun 2006-12-18 10:40:16 UTC
Description of problem:
network test will fail if the firewall on server side is turned on

Version-Release number of selected component (if applicable):
release14

How reproducible:
always

Steps to Reproduce:
1. run "hts server start" on the server side, with firewall truned on
2. run "hts certify --test network --server SERVER_IP" on the test machine

  
Actual results:
network test fail

Expected results:
network test pass

Comment 1 Greg Nichols 2006-12-18 14:44:12 UTC
This is not a bug.   The firewall must be manually disabled before the network
test is run.


Note You need to log in before you can comment on or make changes to this bug.