Bug 220019 - URL: tag is wrong
URL: tag is wrong
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
6
All All
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
http://linux.rasmil.dk/yumex
:
: 220400 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-18 09:11 EST by Moritz Barsnick
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-18 09:29:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Moritz Barsnick 2006-12-18 09:11:21 EST
Description of problem:
The URL: tag's content, as specified in the SPEC file, is either wrong and 
outdated, or the server is down.

Version-Release number of selected component (if applicable):
yumex-1.2.0-1.0.fc6
yumex-1.2.1-0.2.rc2.fc6

How reproducible:
always, currently

Steps to Reproduce:
1. lynx `rpm -q --qf "%{URL}\n" yumex`
  
Actual results:
Alert!: HTTP/1.1 404 Not Found

Expected results:
yumex home page displays. :-)

Additional info:
Please please please keep the URL up to date! People love to visit project 
pages, believe me. And Google is not of much help, it sends me to
http://sf.net/projects/yumex/
while this seems to be a proper official page:
http://www.yum-extender.org/

Or is
http://linux.rasmil.dk/yumex
basically correct, but just dead(tm) right now? *shrug*
Comment 1 Tim Lauridsen 2006-12-18 09:29:35 EST
http://www.yum-extender.org/ is the official yumex homepage.

I have fixed the the specs in SVN.
Comment 2 Tim Lauridsen 2006-12-21 03:02:53 EST
*** Bug 220400 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.