Bug 220020 - queue is cleared after error during update
queue is cleared after error during update
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
6
All All
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-18 09:17 EST by Moritz Barsnick
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-04 03:56:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Moritz Barsnick 2006-12-18 09:17:33 EST
Description of problem:
Using the latest RC2 of yumex 1.2.1, I was updating a whole bunch of files. The 
update process quit because of a file conflict (in hpijs, I think). Oh well, I 
clicked away the error message, and expected to be returned to the queued 
packages. Well, I was, but the queue was empty. I think this wasn't the case 
with previous versions of yumex.

Version-Release number of selected component (if applicable):
yumex-1.2.1-0.2.rc2.fc6

How reproducible:
once

Steps to Reproduce:
1. select packages to update, incl. one with a file conflict
2. add to queue
3. process queue
  
Actual results:
error message, then queue is empty

Expected results:
error message, then queue is still there (need to delete conflicting pacakge 
from queue manually)

Additional info:
Comment 1 Tim Lauridsen 2007-01-04 03:56:38 EST
It is fixed in SVN now, it will be available in the next release.

Note You need to log in before you can comment on or make changes to this bug.