This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 22003 - up2date fails to "Get Header for Avail Packages"
up2date fails to "Get Header for Avail Packages"
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Preston Brown
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-09 11:12 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-12 19:37:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
up2date error (854 bytes, text/plain)
2000-12-09 11:14 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2000-12-09 11:12:02 EST
Upgraded a workstation install from 6.2 to 7.0. Installed
2.0.6-1 from the CD via "rpm- ivh" since it was not
initially on my 6.2. The app worked several times and then
began to error out on "Get Headers for Available
Packages".

Error messages received refer to:

libglade.py
gui.py
up2date.py
gtk.py

My search did not find a similar bug report.
Comment 1 Need Real Name 2000-12-09 11:14:49 EST
Created attachment 6250 [details]
up2date error
Comment 2 Need Real Name 2000-12-09 11:21:41 EST
Decided to make a low priority and severity since the work-around
is to manually ftp the desired RPM upgrades from the Red Hat
web site.
Comment 3 Need Real Name 2000-12-12 19:37:47 EST
(12/12/2000) Per submitter: I decided to once again remove the
up2date application. I notices a message about /var/spool/up2date
not being empty. As root, I removed all the rpm and hdr files and
then removed the directory. I downloaded and installed up2date
again and it completed downloading the headers, as well as
the packages themselves. Seems like my config must have "froze"
or something. Seems like the bug can be closed.
Comment 4 Preston Brown 2000-12-21 14:39:23 EST
fixed in errata being released shortly.

Note You need to log in before you can comment on or make changes to this bug.