Bug 220048 - Updated avahi package does not create group "netdev"
Updated avahi package does not create group "netdev"
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: avahi (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Bacovsky
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-18 12:09 EST by Bastien Nocera
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-23 13:47:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2006-12-18 12:09:29 EST
Bug also in 0.6.15-1.el5

+++ This bug was initially created as a clone of Bug #219218 +++

Description of problem:

dbus-daemon produces the error 'Unknown group "netdev" in message bus
configuration file' upon 
startup.

Version-Release number of selected component (if applicable):

avahi-0.6.15-1.fc6

How reproducible:

Always

Steps to Reproduce:
1. Update an FC6 system to avahi 0.6.15-1.fc6
2. Restart messagebus, viz: service messagebus restart
  
Actual results:

An error message is produced, as stated in the description.

Expected results:

No error message should be produced.

Additional info:

-- Additional comment from czornack@gmail.com on 2006-12-12 04:09 EST --
I can confirm this bug. FC6, latest avahi update.

-- Additional comment from bnocera@redhat.com on 2006-12-18 12:06 EST --
*** Bug 219764 has been marked as a duplicate of this bug. ***

-- Additional comment from bnocera@redhat.com on 2006-12-18 12:07 EST --
*** Bug 219269 has been marked as a duplicate of this bug. ***
Comment 1 RHEL Product and Program Management 2006-12-18 12:20:27 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 RHEL Product and Program Management 2006-12-18 13:26:21 EST
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 7 Martin Bacovsky 2006-12-22 14:38:16 EST
Policy group='netdev' was replaced by at_console="true". Group netdev is no
required.
Comment 9 Jay Turner 2007-01-23 13:47:21 EST
I'm no longer seeing an issue with 0.6.16-1.el5 which is included in 20070112.3
and 20070111.1.

Note You need to log in before you can comment on or make changes to this bug.