This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 220100 - update of download URL please
update of download URL please
Status: CLOSED NEXTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul W. Frields
Paul W. Frields
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-18 17:05 EST by Adam Jenkins
Modified: 2007-04-18 13:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-18 21:16:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Jenkins 2006-12-18 17:05:59 EST
Description of problem:


Version-Release number of selected component (if applicable):
2006-10-07

Just an update in 
http://fedora.redhat.com/docs/install-guide/fc6/en/ch-preparing-media.html#sn-preparing-cd-or-dvd-media

that the new download address is
http://fedoraproject.org/wiki/Distribution/Download
rather than
http://fedora.redhat.com/download/
Comment 1 Paul W. Frields 2006-12-18 21:16:11 EST
Thanks very much for the catch.  I have updated the link, although since there
is a redirect at the old page, we'll probably not push a new published version
for just this change.  You'll see it "in print" no later than the FC-7 version,
though.

Note You need to log in before you can comment on or make changes to this bug.