Bug 220157 - anaconda no longer handles a port number in a kickstart URL
anaconda no longer handles a port number in a kickstart URL
Status: CLOSED DUPLICATE of bug 212622
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-19 07:42 EST by Tom Hughes
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-19 10:17:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Hughes 2006-12-19 07:42:10 EST
Description of problem:

Using a ks option to specify an http URL that includes a port number no longer
works in Fedora Core 6 - anaconda does not remove the port number and asks the
name server to resolve host:port as a name. When that fails it gives up on
trying to use kickstart.

Version-Release number of selected component (if applicable):

anaconda-11.1.1.3-1

How reproducible:

Perfectly.

Steps to Reproduce:
1.Boot the installer with ks=http://host:port/ks.cfg
  
Actual results:

Installer fails to find kickstart file.

Expected results:

Installer finds kickstart file.

Additional info:
Comment 1 Chris Lumens 2006-12-19 10:17:13 EST

*** This bug has been marked as a duplicate of 212622 ***

Note You need to log in before you can comment on or make changes to this bug.