Bug 220170 - UQM Has released a update.
UQM Has released a update.
Status: CLOSED DUPLICATE of bug 220169
Product: Fedora
Classification: Fedora
Component: uqm (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Konstantin Ryabitsev
Fedora Extras Quality Assurance
http://sc2.sourceforge.net/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-19 09:30 EST by Jesse
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-05 20:32:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse 2006-12-19 09:30:38 EST
Description of problem:

The UQM team has released a new version, 0.6, which includes some
bug fixes and, also, introduces network-enabled game play. I would
like to see the UQM package in Fedora Extras updated to include the
changes from this release, please.

See http://sc2.sourceforge.net/
Comment 1 Konstantin Ryabitsev 2006-12-19 10:16:06 EST
Yeah, I got the announcement today, too. I'll work on this over the christmas
break, since I'll need to add x86-64 builds, too.
Comment 2 Konstantin Ryabitsev 2007-01-05 20:32:51 EST

*** This bug has been marked as a duplicate of 220169 ***

Note You need to log in before you can comment on or make changes to this bug.