Bug 220178 - avc: denied { search } for pid=2206 comm="irqbalance" name="net" dev=proc ino=-268435432 scontext=system_u:system_r:irqbalance_t:s0 tcontext=system_u:object_r:proc_net_t:s0 tclass=dir
avc: denied { search } for pid=2206 comm="irqbalance" name="net" dev=proc ...
Status: CLOSED DUPLICATE of bug 219606
Product: Fedora
Classification: Fedora
Component: irqbalance (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Neil Horman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-19 10:13 EST by Erik Sohns
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-19 10:23:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Erik Sohns 2006-12-19 10:13:31 EST
Description of problem:
Dec 19 15:58:21 worms kernel: audit(1166540301.001:113): avc:  denied  { search
} for  pid=2206 comm="irqbalance" name="net" dev=proc ino=-268435432
scontext=system_u:system_r:irqbalance_t:s0
tcontext=system_u:object_r:proc_net_t:s0 tclass=dir

Above mentioned (syslog) entries are logged every 10 seconds !

Version-Release number of selected component (if applicable):
Name        : irqbalance                   Relocations: (not relocatable)
Version     : 0.55                              Vendor: Red Hat, Inc.
Release     : 2.fc6                         Build Date: Tue 12 Dec 2006 08:26:33
PM CET
Install Date: Mon 18 Dec 2006 12:20:59 AM CET      Build Host:
hs20-bc2-3.build.redhat.com
Group       : System Environment/Base       Source RPM:
irqbalance-0.55-2.fc6.src.rpm
Size        : 21263                            License: GPL/OSL
Signature   : DSA/SHA1, Tue 12 Dec 2006 11:33:52 PM CET, Key ID b44269d04f2a6fd2
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Summary     : IRQ balancing daemon.

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Neil Horman 2006-12-19 10:23:09 EST

*** This bug has been marked as a duplicate of 219606 ***

Note You need to log in before you can comment on or make changes to this bug.