Bug 220259 - IBMJava2-SDK 1.3.1 SR10 needed in RHEL-2.1AS
IBMJava2-SDK 1.3.1 SR10 needed in RHEL-2.1AS
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: IBMJava2-SDK (Show other bugs)
2.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Fitzsimmons
:
Depends On:
Blocks: 143573
  Show dependency treegraph
 
Reported: 2006-12-19 17:42 EST by Thomas Fitzsimmons
Modified: 2007-11-30 17:06 EST (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2007-0023
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-24 15:04:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Fitzsimmons 2006-12-19 17:42:23 EST
Since we're updating IBMJava2-JRE 1.3.1 in RHEL-2.1AS to SR10 for the time zone
fixes:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=216876

we should also update IBMJava2-SDK to SR10.  (IBMJava2-JRE and IBMJava2-SDK
should really be one package, but for historical reasons they're not).
Comment 1 Thomas Fitzsimmons 2006-12-19 17:43:47 EST
IBMJava2-SDK-1.3.1-11 is built in dist-2.1AS-errata-candidate.  Changing status
to MODIFIED and requesting pm_ack.
Comment 2 Thomas Fitzsimmons 2006-12-19 17:51:36 EST
Erratum request filed:

http://errata.devel.redhat.com/errata/erratainfo.cgi?advisory=4674
Comment 6 Red Hat Bugzilla 2007-01-24 15:04:20 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0023.html

Note You need to log in before you can comment on or make changes to this bug.