Bug 220279 - gaim requires libgtkspell.so.0, which is not readily available
gaim requires libgtkspell.so.0, which is not readily available
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-19 21:54 EST by Joe Bayes
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-20 11:01:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Bayes 2006-12-19 21:54:42 EST
Description of problem:
When I try to install gaim, it complains that libgtkspell.so.0 is missing

Version-Release number of selected component (if applicable):
gaim.i386 2:2.0.0-0.26.beta5.fc6

How reproducible:
Always

Steps to Reproduce:
1. yum install gaim
  
Actual results:

spoo:/home/jbayes# yum install gaim
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package gaim.i386 2:2.0.0-0.26.beta5.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: libgtkspell.so.0 for package: gaim
--> Processing Dependency: cyrus-sasl-md5 for package: gaim
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package cyrus-sasl-md5.i386 0:2.1.22-4 set to be updated
--> Running transaction check
--> Processing Dependency: libgtkspell.so.0 for package: gaim
--> Finished Dependency Resolution
Error: Missing Dependency: libgtkspell.so.0 is needed by package gaim
spoo:/home/jbayes# 

Expected results:
I expected that gaim would be installed
Comment 1 Joe Bayes 2007-02-20 11:01:08 EST
I looked at this again, and I cannot reproduce this bug. Now, yum finds gtkspell
and installs it as a dependency just fine. Yet there clearly was a problem when
I reported the bug, as yum couldn't find libgtkspell.so.0

Anyway, it works now.

Note You need to log in before you can comment on or make changes to this bug.