Bug 220293 - squashfs not enabled in fc6's kernel 2868 update
squashfs not enabled in fc6's kernel 2868 update
Status: CLOSED DUPLICATE of bug 220159
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
All Linux
high Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-20 03:25 EST by David Zeuthen
Modified: 2013-03-05 22:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-22 19:29:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Zeuthen 2006-12-20 03:25:03 EST
[root@zelda ~]# grep SQUASH /boot/config-2.6.1* 
/boot/config-2.6.18-1.2798.fc6:CONFIG_SQUASHFS=m
/boot/config-2.6.18-1.2798.fc6:# CONFIG_SQUASHFS_EMBEDDED is not set
/boot/config-2.6.18-1.2798.fc6:CONFIG_SQUASHFS_FRAGMENT_CACHE_SIZE=3
/boot/config-2.6.18-1.2798.fc6:# CONFIG_SQUASHFS_VMALLOC is not set
[root@zelda ~]# grep SQUASH /mnt/foo1/boot/config-2.6.18-1.2868.fc6 

This breaks, among other things, live cd. Please fix this immediately, thanks.
Comment 2 Dave Jones 2006-12-22 19:29:40 EST

*** This bug has been marked as a duplicate of 220159 ***

Note You need to log in before you can comment on or make changes to this bug.