This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 220297 - digikam-doc-0.9.0 is missing
digikam-doc-0.9.0 is missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: digikam-doc (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcin Garski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-20 04:39 EST by Christian Krause
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 0.8.2-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-20 09:18:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Krause 2006-12-20 04:39:56 EST
Description of problem:
digikam-doc not updated to 0.9.0 yet

yum update not possible from version 0.8.2 to 0.9.0 
with complete installation digikam packages, because digikam-doc-0.8.2 requires
digikam-0.8.2 which gets updated and there is not update for digikam-doc yet

Version-Release number of selected component (if applicable):
0.8.2/0.9.0

How reproducible:
100% if digikam-0.8.2 and digikam-doc-0.8.2 is installed


Steps to Reproduce:
1. yum update
  
Actual results:
...
--> Running transaction check
--> Processing Dependency: digikam = 0.8.2 for package: digikam-doc
--> Finished Dependency Resolution
Error: Missing Dependency: digikam = 0.8.2 is needed by package digikam-doc
...

Expected results:
update to digikam-doc-0.9.0 

Additional info:
same problem exists for digikamimageplugins-doc
Comment 1 Marcin Garski 2006-12-20 09:18:39 EST
Thanks for bug report. I have fixed it in digikam-doc package, that should soon
appear in repository. Rex already fixed it in digikamimageplugins-doc.

FYI: digikam-doc upstream is still only 0.8.2, so until they release newer
version you will have 0.9.0 version of digikam and 0.8.2 of digikam-doc.

Note You need to log in before you can comment on or make changes to this bug.