Bug 220320 - RHEL 4 qla2xxx - Possible lockups during bus resets
RHEL 4 qla2xxx - Possible lockups during bus resets
Status: CLOSED DUPLICATE of bug 233500
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcus Barrow
Brian Brock
: 229534 (view as bug list)
Depends On:
Blocks: 216987 229534
  Show dependency treegraph
Reported: 2006-12-20 08:40 EST by Hans-Helmar Althaus
Modified: 2007-11-16 20:14 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-04-04 22:29:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Hans-Helmar Althaus 2006-12-20 08:40:09 EST
Description of problem:

Lockup issues during error-recovery (device, bus and host resets).

Version-Release number of selected component (if applicable):

before 8.01.06

How reproducible:

second host connecting to dual-channel fc-raid

Expected results:

no more lockups

Additional info:

please update qla driver to version 8.01.06 (current)
Comment 1 Tom Coughlan 2007-01-24 15:30:03 EST
There is not enough time to update the qla2xxx driver in RHEL 4.5. We will
investigate the possibility of updating it in 4.6. 
Comment 2 Ronald Pacheco 2007-04-03 21:00:19 EDT
*** Bug 229534 has been marked as a duplicate of this bug. ***
Comment 3 Andrius Benokraitis 2007-04-04 22:29:26 EDT

*** This bug has been marked as a duplicate of 233500 ***

Note You need to log in before you can comment on or make changes to this bug.