Bug 22036 - kppp: missing pam file
Summary: kppp: missing pam file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdenetwork   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 21403 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-10 19:13 UTC by Gerald Teschl
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-12 17:47:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2000-12-10 19:13:10 UTC
/etc/pam.d/kppp is missing!

Comment 1 Bernhard Rosenkraenzer 2000-12-12 16:34:27 UTC
Fixed. If you don't want to download the new package, install rp3 and
cp /etc/pam.d/rp3-config /etc/pam.d/kppp - the files are the same.


Comment 2 Bernhard Rosenkraenzer 2000-12-12 17:47:27 UTC
*** Bug 21403 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.