Bug 220387 - Virtualization packages not installed when using "VIrtualization Platform" key
Virtualization packages not installed when using "VIrtualization Platform" key
Status: CLOSED DUPLICATE of bug 220241
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lehman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-20 17:06 EST by Gary Case
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-10 14:21:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log.syslog, install.log, install.log.syslog and anaconda-ks.cfg (8.54 KB, application/x-bzip2)
2006-12-20 17:06 EST, Gary Case
no flags Details
/var/log/anaconda.log (183.81 KB, text/plain)
2006-12-22 12:49 EST, Gary Case
no flags Details

  None (edit)
Description Gary Case 2006-12-20 17:06:20 EST
Description of problem:
Virtualization platform key does not create a system that contains any Xen
packages. 

Version-Release number of selected component (if applicable):
RHEL5 RC Snapshot 5 (20061218.2)

How reproducible:
Every time

Steps to Reproduce:
1. Boot from RHEL5 install CD
2. Choose NFS install
3. Enter Virtualization Platform key when prompted
  
Actual results:
Cluster check box appears on initial customization screen, but Virtualization
doesn't. After install completes, no Xen packages (kernel, program, etc.) are
installed on the system.

Expected results:
Clustering and Xen packages installed.

Additional info:
Comment 1 Gary Case 2006-12-20 17:06:20 EST
Created attachment 144148 [details]
log.syslog, install.log, install.log.syslog and anaconda-ks.cfg
Comment 2 Gary Case 2006-12-20 17:10:38 EST
Unisys has seen this bug in RC Snapshot 3 (BZ 220183), but that was on older key
parse code, from what I understand.
Comment 3 Jeremy Katz 2006-12-21 16:38:22 EST
Can you also provide /var/log/anaconda.log?
Comment 4 Gary Case 2006-12-22 12:49:45 EST
Created attachment 144303 [details]
/var/log/anaconda.log
Comment 5 Gary Case 2006-12-22 13:02:45 EST
I've attached the requested package.
Comment 6 David Lehman 2007-01-10 14:21:53 EST
This looks the same as bug 220241, which is fixed in RHEL5-Server-20070105.0.

*** This bug has been marked as a duplicate of 220241 ***

Note You need to log in before you can comment on or make changes to this bug.