This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 220395 - need valid repos files in http://www.fedorafaq.org/#yumconf
need valid repos files in http://www.fedorafaq.org/#yumconf
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-20 17:27 EST by Bruce Korb
Modified: 2014-01-21 17:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-20 22:42:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruce Korb 2006-12-20 17:27:38 EST
Description of problem:

This site is insufficient:
  http://www.fedorafaq.org/#yumconf
Somehow, in ways that are mysterious to me, my yum config got hosed.
So, I get this and I get no help from the faq site:

# yum install libbz2-1.0 libbz2-dev
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
updates-released                                                     [1/11]
updates-released          100% |=========================|  951 B    00:00
flash                                                                [2/11]
flash                     100% |=========================|  951 B    00:00
extras                                                               [3/11]
extras                    100% |=========================| 1.1 kB    00:00
core                                                                 [4/11]
ftp://redhat.taygeta.com/pub/RedHat/fedora/core/5/i386/os/repodata/repomd.xml:
[Errno 4] IOError: [Errno ftp error] timed out
Trying other mirror.
ftp://fedora.bu.edu/fedora/core/5/i386/os/repodata/repomd.xml: [Errno 4]
IOError: [Errno ftp error] timed out
Trying other mirror.
core                      100% |=========================| 1.1 kB    00:00
dag                                                                  [5/11]
http://apt.sw.be/fedora/5/en/i386/dag/repodata/repomd.xml: [Errno 14] HTTP Error
404: Date: Wed, 20 Dec 2006 21:55:47 GMT
Server: Apache/2.2.2 (Unix)
Content-Length: 310
Content-Type: text/html; charset=iso-8859-1
Trying other mirror.
Cannot open/read repomd.xml file for repository: dag
failure: repodata/repomd.xml from dag: [Errno 256] No more mirrors to try.
Error: failure: repodata/repomd.xml from dag: [Errno 256] No more mirrors to try.


Version-Release number of selected component (if applicable):
2.6.1

How reproducible:
No clue.
Steps to Reproduce:
1.
2.
3.
  
Actual results:

I cannot update anything

Expected results:

To be able to update and install packages

Additional info:

All I need is a "base" set of files for /etc/yum.repos.d and I should
be good to go.  I've gone everywhere all over the net and simply cannot
locate a set of repos files that will work.  Very frustrating.
Comment 1 Bruce Korb 2006-12-20 17:44:47 EST
I solved my problem by reading the fatal error messages, figuring out which
repos file contained the offending entry and repeating until yum worked again.
I do not know how those bad entries got there, but it would surely be nice
if I did not have to delve into this stuff so deeply.  I also finally figured
out you do not have libbzip under any name.  That is a noticeable flaw.

Thanks for your time.  Regards, Bruce

P.S. you should not close this bug until there is a working sample repository
up on fedorafaq or some other well-known place.  Thanks.
Comment 2 Seth Vidal 2006-12-20 22:38:39 EST
We don't control fedorafaq and don't influence its owners. If you have a problem
with something they've put up there I think it would be best to take it up with
them.

Sorry.

Note You need to log in before you can comment on or make changes to this bug.