Bug 22040 - patch: missing '-e' option documentation in 'arp'.
Summary: patch: missing '-e' option documentation in 'arp'.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: net-tools   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-10 21:54 UTC by Pekka Savola
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-10 21:55:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
document -e and point out BSD'ishness of -a (1.75 KB, patch)
2000-12-10 21:55 UTC, Pekka Savola
no flags Details | Diff

Description Pekka Savola 2000-12-10 21:54:30 UTC
'-e' option isn't documented on the man page or in --usage, probably
because it's the default.  But still...

Comment 1 Pekka Savola 2000-12-10 21:55:24 UTC
Created attachment 6252 [details]
document -e and point out BSD'ishness of -a

Comment 2 Jeff Johnson 2000-12-28 02:42:40 UTC
Fixed (patch applied) in net-tools-1.57-2. Thanks for the patch.


Note You need to log in before you can comment on or make changes to this bug.