Bug 220446 - Needs rebuild for firefox update
Needs rebuild for firefox update
Status: CLOSED DUPLICATE of bug 220423
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-21 07:44 EST by Sindre Pedersen Bjørdal
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-21 09:09:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sindre Pedersen Bjørdal 2006-12-21 07:44:57 EST
Description of problem:
Liferea is blocking todays firefox update to 1.5.0.9 Release needs to be bumped
and package rebuilt.

Version-Release number of selected component (if applicable):
1.0.26-1

How reproducible:
Every time

Steps to Reproduce:
1. Install liferea
2. yum -y update
3. 
  
Actual results:
Error: Missing Dependency: firefox = 1.5.0.8 is needed by package liferea

Expected results:
Update should succeed
Comment 1 Michael Schwendt 2006-12-21 09:09:10 EST

*** This bug has been marked as a duplicate of 220423 ***

Note You need to log in before you can comment on or make changes to this bug.