Bug 220485 - DEP-BLOAT: move C++ stuff into own subpackage
DEP-BLOAT: move C++ stuff into own subpackage
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pcre (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-21 12:25 EST by Enrico Scholz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: f7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-18 11:13:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2006-12-21 12:25:08 EST
Description of problem:

The pcre package contains both a plain C and a C++ library. Because the C
library can be used standalone and the C++ library adds additional dependencies,
the C++ part should be shipped in an own subpackage.


Version-Release number of selected component (if applicable):

pcre-6.6-1.1
Comment 1 Ngo Than 2007-10-18 11:13:05 EDT
it's already fixed in F7 release. I will update to pcre-7.4 for FC6 update 
soon. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.