Bug 220495 - package update missisng dependency
package update missisng dependency
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: openvrml (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Braden McDaniel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-21 14:28 EST by Waldyr
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.16.2-3.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-28 21:31:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Waldyr 2006-12-21 14:28:37 EST
Description of problem:
Missing Dependency: firefox = 1.5.0.8 is needed by package openvrml
Comment 1 Ruben Kerkhof 2006-12-21 14:51:11 EST
Hi,

Can you please be a bit more specific in describing your issue?
OpenVRML indeed depends on firefox, do you think this is a bug?
Comment 2 Ville Skyttä 2006-12-21 15:35:34 EST
The current FC6 firefox is 1.5.0.9, not 1.5.0.8 -> openvrml's dependency on
1.5.0.8 blocks yum from updating.
Comment 3 Ralf Corsepius 2006-12-22 01:08:22 EST
Braden, would you please reflect the firefox update to openvrml and rebuild it,
ASAP.

I already would stepped in, and done so, but unfortuately, due to networking
problems on my side, I am currently not able to access FE's build-system.
Comment 4 Braden McDaniel 2006-12-22 14:44:39 EST
I will not be able to attend to this until the 27th.

Note You need to log in before you can comment on or make changes to this bug.