Bug 220512 - [update request] Maxima 5.11
[update request] Maxima 5.11
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: maxima (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-21 16:03 EST by Leo
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-27 18:28:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leo 2006-12-21 16:03:49 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
5.11 sees significant improvement in the help system apart from other features.

http://sourceforge.net/project/showfiles.php?group_id=4933&package_id=4960

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rex Dieter 2006-12-21 16:33:42 EST
On it...
Comment 2 Rex Dieter 2006-12-21 16:38:29 EST
%changelog
* Thu Dec 21 2006 Rex Dieter <rdieter[AT]fedoraproject.org> 5.11.0-1
- maxima-5.11.0 (#220512)

update pushed for devel branch.  If nothing blows up, will do the same for fc5/fc6.
Comment 3 Leo 2006-12-21 16:41:49 EST
(In reply to comment #2)
> %changelog
> * Thu Dec 21 2006 Rex Dieter <rdieter[AT]fedoraproject.org> 5.11.0-1
> - maxima-5.11.0 (#220512)
> 
> update pushed for devel branch.  If nothing blows up, will do the same for
fc5/fc6.

Rex,

I am amazed at how efficient you are.

--
Leo
Comment 4 Rex Dieter 2006-12-21 16:56:25 EST
Bummer, will have to look into it closer tomorrow:
http://buildsys.fedoraproject.org/build-status/job.psp?uid=24353

Looks like sbcl/ppc is busted
Comment 5 Rex Dieter 2006-12-27 18:28:55 EST
Well, we ended up just disabling ppc builds for now.  maxima-5.11.0 pushed to
FC-5/FC-6/devel branches.
Comment 6 Leo 2006-12-27 18:54:37 EST
Thank you so much.
Comment 7 Leo 2006-12-28 21:48:18 EST
The update has reached FC6 but maxima-runtime-sbcl isn't updated accordingly
i.e. the latest version is maxima-runtime-sbcl-5.10.0-9.fc6.i386.rpm.
Comment 8 Rex Dieter 2006-12-29 10:35:10 EST
*grumble*.  With the recent sbcl/ppc breakage, I inadvertantly disabled sbcl
support on all archs, not just ppc.  

Fixed builds forthcoming asap:

%changelog
* Thu Dec 28 2006 Rex Dieter <rdieter[AT]fedoraproject.org> 5.11.0-4
- (re)--enable-sbcl

Note You need to log in before you can comment on or make changes to this bug.