Bug 220520 - gnome-pilot-conduits: spurious dependency on /sbin/install-info
gnome-pilot-conduits: spurious dependency on /sbin/install-info
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-pilot-conduits (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-21 16:40 EST by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: gnome-pilot-conduits-2.0.15-3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-30 09:25:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-12-21 16:40:02 EST
gnome-pilot-conduits has "Prereq: /sbin/install-info", which appears to be
spurious - install-info is not invoked in any scriptlets.
Comment 1 Matthew Barnes 2006-12-30 09:25:23 EST
Thanks for the bug report.

Fixed in gnome-pilot-conduits-2.0.15-3.fc7.

Note You need to log in before you can comment on or make changes to this bug.