Bug 220575 - testplan should display for vendors/RH after hwcert is closed
testplan should display for vendors/RH after hwcert is closed
Status: CLOSED CURRENTRELEASE
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: web site (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: XINSUN
Yu Shao
:
: 237920 (view as bug list)
Depends On:
Blocks: 238481
  Show dependency treegraph
 
Reported: 2006-12-22 00:43 EST by heyinglong
Modified: 2008-04-09 05:09 EDT (History)
3 users (show)

See Also:
Fixed In Version: 9/22 2007 push
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-09 05:09:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description heyinglong 2006-12-22 00:43:38 EST
Description of problem:
Need more css code to show the testplan in certs closed status.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. visit http://bugdev.devel/hwcert-yhe/show.cgi?id=195827
2. you will found, when certs closed, the testplan will disappeared.

Actual results:
For now, the testplan only show in certs openning status.

Expected results:
The testplan will show in certs openning/closed status, but can't be modify in
closed status.

Additional info:
Comment 1 Rob Landry 2007-04-30 17:20:12 EDT
*** Bug 237920 has been marked as a duplicate of this bug. ***
Comment 2 XINSUN 2008-04-09 05:09:49 EDT
The bug has been fixed at the 9/22 2007 catalog push. 

Note You need to log in before you can comment on or make changes to this bug.