Bug 220634 - no sound unavailable (snd_hda_intel)
no sound unavailable (snd_hda_intel)
Status: CLOSED DUPLICATE of bug 220642
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
6
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-22 12:46 EST by Daniel F. Twum
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-25 05:50:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsconfig.log (145.10 KB, text/plain)
2006-12-22 12:46 EST, Daniel F. Twum
no flags Details

  None (edit)
Description Daniel F. Twum 2006-12-22 12:46:03 EST
+++ This bug was initially created as a clone of Bug #218279 +++

Description of problem:
After booting, the primary sound output device sound cannot be played

Version-Release number of selected component (if applicable):
kernel-2.6.18-1.2868.fc6
alsa-lib-1.0.14rc1
alsa-utils-1.0.14rc1
How reproducible:
Happens about 510% of boots.

Steps to Reproduce:
1. Boot.
2. Log in.
3. system-config-soundcard
  
Actual results:
alsamixer shows the soundcard levels all up but no sound

Expected results:
Primary sound card available to apps and present in mixer.

Additional info:
In the 'Soundcard Detection' ('Audio configuration') GUI app, it reports the
correct primary sound device. However the test sound output doesn't work. 
(snd_hda_intel)
Comment 1 Daniel F. Twum 2006-12-22 12:46:03 EST
Created attachment 144302 [details]
scsconfig.log
Comment 2 Johan Kok 2006-12-25 05:50:36 EST
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.


*** This bug has been marked as a duplicate of 220642 ***

Note You need to log in before you can comment on or make changes to this bug.