Bug 220647 - "Unable to change GID to 455 temporarily" in /var/log/secure
Summary: "Unable to change GID to 455 temporarily" in /var/log/secure
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: pam   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-22 18:18 UTC by Ben Webb
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-03 08:14:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Webb 2006-12-22 18:18:40 UTC
On my fully updated FC6 systems recently I've been seeing lots of "Unable to
change GID to 455 temporarily" errors in the logs, e.g.:
Dec 21 23:55:44 marimba sshd[7580]: pam_keyinit(sshd:session): Unable to change
GID to 455 temporarily

(455 is a valid GID on our systems.) I haven't personally noticed any problems
logging in to these systems, but some users have reported that they can't open
sftp sessions any more.

May perhaps be related to bug # 212329?

This is using pam-0.99.6.2-3.fc6, openssh-4.3p2-14.fc6, on both i386 and x86_64
systems.

How reproducible: uncertain - seems to be about 10% of all ssh connections from
looking at /var/log/secure.

Steps to Reproduce:
1. Try to sftp to affected system.
  
Actual results:
Password auth appears to fail, "unable to change GID" error is logged in
/var/log/secure


Expected results:
sftp session is opened.

Comment 1 Fedora Update System 2006-12-23 19:11:53 UTC
pam-0.99.6.2-3.9.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Comment 2 Fedora Update System 2007-01-02 21:49:15 UTC
pam-0.99.6.2-3.9.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.