Bug 220662 - Deskbar doesn't pick up most firefox search plugins
Deskbar doesn't pick up most firefox search plugins
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: deskbar-applet (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-22 16:20 EST by vfiend
Modified: 2016-09-19 22:37 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.19.3-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-09 15:20:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vfiend 2006-12-22 16:20:26 EST
Description of problem: Deskbar only picks up one of my custom Firefox search
plugins, even though I have two custom ones on top of the default search plugins
- not even the default search plugins are shown (yes, I am using Firefox 1.5).
No, "Show only the primary search engine" is not selected.


Version-Release number of selected component (if applicable): Deskbar 2.16.0,
Firefox 1.5.0.9


How reproducible: Always


Steps to Reproduce:
1. Drag deskbar to the panel and type some text into it.
  
Actual results: Only one of the eight search plugins is available to use in deskbar.


Expected results: All eight should be available to use.


Additional info:
Comment 1 Luke Macken 2006-12-23 00:10:18 EST
I just tagged and built deskbar-applet-2_17_2-2_fc6; once that's pushed try and
reproduce this problem.

Also, make sure you select 'Show all available search engines' in the Web 
Searches extension preferences.
Comment 2 vfiend 2006-12-24 04:25:45 EST
Same problem with the new rpm. And yes, 'show all available search engines' is
selected.
Comment 3 Luke Macken 2007-01-16 14:38:24 EST
This issue seems to be fixed for me in 2.17.5.1, which I just tagged and built
for FC7.  This version is unstable, so I will not be pushing it to FC6 until a
new stable version is released.
Comment 4 vfiend 2007-06-06 06:52:07 EDT
Same problem with Fedora 7 now - doesn't show the default firefox search plugins
(google etc.) but it shows all but one of the custom ones I've added in my
personal profile. I don't know why because this has worked fine on other distros
when I've used them.
Comment 5 Fedora Update System 2007-06-07 11:57:40 EDT
deskbar-applet-2.19.3-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 6 vfiend 2007-06-07 23:10:10 EDT
Nope, no improvement
Comment 7 Luke Macken 2007-06-08 13:33:37 EDT
Are you use you're using -2.fc7 instead of -1.fc7?  This works great for me on
two different machines, and for Jeremy Katz as well.
Comment 8 vfiend 2007-06-08 19:33:54 EDT
Oops, I updated from updates testing immediately when I received that last
message and got 2.19.3-1 instead of -2, I just updated again and it's working
perfectly, thanks!
Comment 9 Fedora Update System 2007-06-09 15:19:55 EDT
deskbar-applet-2.19.3-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.