Bug 220720 - Static libraries missing from gtk2-devel
Static libraries missing from gtk2-devel
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-24 08:20 EST by Daniel Qarras
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-24 10:04:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Qarras 2006-12-24 08:20:42 EST
Description of problem:
Static libraries are missing from the gtk2-devel package.

Version-Release number of selected component (if applicable):
gtk2-devel-2.10.4-8.fc6

How reproducible:
Always.

Steps to Reproduce:
1. rpm -ql gtk2-devel
  
Actual results:
No static libs listed / included.

Expected results:
Static libs included in the package.

Additional info:
.
Comment 1 Matthias Clasen 2006-12-24 10:04:04 EST
Not a bug, we intentionally do not package static libraries, see
http://fedoraproject.org/wiki/Packaging/Guidelines?highlight=%28packaging%29#head-2302ec1e1f44202c9cc4bcce24cb711266557ad7

Note You need to log in before you can comment on or make changes to this bug.