Bug 220751 - Sound does not work on VIA VT3310
Sound does not work on VIA VT3310
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: sndconfig (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-25 15:01 EST by Dieter Bürßner
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-08 05:09:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Created by the soundcard configuration utility (In German Language under System -> Administartion -> Ermittlung der Soundkarte) (44.47 KB, text/plain)
2006-12-25 15:01 EST, Dieter Bürßner
no flags Details

  None (edit)
Description Dieter Bürßner 2006-12-25 15:01:28 EST
Description of problem:
Sound does not work at all (no noise) on FC6 x86 and x86_64
I made sure, that volume is set correct, the sound works on the same computer
for Windows XP. It does not work either for Opensuse 10.2 and Ubuntu 6.1.
Logfiles are given as attachement. Windows sysinfo reports the Soundcard
slightly different than lspci as Via High Definition Audio Controller VT3310 (UAA).
I have quite some experience as a developer, so don't hesitate to ask some
specific questions.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dieter Bürßner 2006-12-25 15:01:28 EST
Created attachment 144354 [details]
Created by the soundcard configuration utility (In German Language under System -> Administartion -> Ermittlung der Soundkarte)
Comment 2 Martin Stransky 2007-01-08 05:09:38 EST
It looks like a problem in drivers, please chcek the new one:

http://people.redhat.com/stransky/alsa/

if it doesn't work for you please report it to the ALSA-project
(www.alsa-project.org)

Note You need to log in before you can comment on or make changes to this bug.