Bug 220787 - I have an AOpen AW-850 sound card that the system finds as C. Media CM8738
I have an AOpen AW-850 sound card that the system finds as C. Media CM8738
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-12-26 17:18 EST by Charles Wood
Modified: 2008-08-02 19:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-06 13:14:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Charles Wood 2006-12-26 17:18:41 EST
Description of problem:
System found my sound card as C Media Electronics Inc. CM8738.
I have an AOpen AW-850 sound card.
Version-Release number of selected component (if applicable):
Linux version 2.16.15-1.2054_FC5

How reproducible:
Tried to autofind the card

Steps to Reproduce:
1. Tried to auto select
Actual results:

Expected results:

Additional info:
Comment 1 Alexander Larsson 2007-01-11 06:40:45 EST
This is not related to esound
Comment 2 Matthew Miller 2007-04-10 12:01:28 EDT
This report says "Linux version 2.16.15-1.2054_FC5" -- looks like the reporter
is running an unpatched Fedora Core 5.

Charles, can you please update your system to the latest patchlevel and retest?
Comment 3 Bug Zapper 2008-04-04 01:21:58 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 4 Bug Zapper 2008-05-06 13:14:38 EDT
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.