Bug 220793 - Celestia package should be under Applications/Educational Software, not Applications/Games and Entertainment
Summary: Celestia package should be under Applications/Educational Software, not Appli...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: celestia (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Marek Mahut
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-27 02:40 UTC by vfiend
Modified: 2008-03-01 14:19 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-01 14:19:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description vfiend 2006-12-27 02:40:35 UTC
Description of problem: In pirut (add/remove applications), celestia is under
'games and entertainment', but it should probably be under 'educational software
instead'. Or perhaps 'graphics', since that's where its .desktop file puts its
menu entry.

Comment 1 Marek Mahut 2008-03-01 14:19:57 UTC
I agree, this will appear under Educational menu in Fedora 9.


Note You need to log in before you can comment on or make changes to this bug.