Bug 220804 - Hard / Fatal error
Summary: Hard / Fatal error
Status: CLOSED DUPLICATE of bug 220803
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard: new
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-27 07:40 UTC by Ramesh C Suri
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-31 16:30:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ramesh C Suri 2006-12-27 07:40:47 UTC
Description of problem:

 am using Fedora Core 5. I updated the system using system update application 
utility.
It automatically updated to kernel 2.6.18-1.2257.fc5smp.
Now I am getting the following error while cold booting after power on


FATAL: error inserting acpi_cpufreq
(/lib/modules/2.6.18-1.2257.fc5smp/kernel/arch/i386/kernel/cpu/cpufreq/acpi-
cpufreq.ko):
No such device.

I have to try 6 to 8 times to successfully boot the system. Once booted no 
problem.
No problem with reboot command. Of-course the FATAL error message appears 
every time
while booting cold or reboot. I understand this is recent built Build date: 
Sat Dec 16 00:53:59 2006 

Version-Release number of selected component (if applicable):
2.6.18-1.2257.fc5smp

How reproducible:
hard error always

Steps to Reproduce:
1. cold boot
2.warm boot using reboot
3.
  
Actual results:
Does not boot for 6 to 8 times after cold boot
boots first time on warm boot using reboot
Expected results:
error message appears 

Additional info:none

Comment 1 Matthew Miller 2007-04-06 17:54:23 UTC
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]


Comment 2 Eric Sandeen 2007-05-31 16:30:13 UTC

*** This bug has been marked as a duplicate of 220803 ***


Note You need to log in before you can comment on or make changes to this bug.