Bug 220816 - The mutt 1.4.2 package is old; please include 1.5.12 instead
The mutt 1.4.2 package is old; please include 1.5.12 instead
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mutt (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
http://samfw.blogspot.com/2006/11/mut...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-27 09:13 EST by Răzvan Sandu
Modified: 2014-07-29 06:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-29 06:57:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Răzvan Sandu 2006-12-27 09:13:48 EST
Description of problem:

The mutt package 1.4.2 included in Fedora 6 is pretty old and misses some
critical features such as support for S/Mime (electronic signature by digital
certificates).

Newer mutt .rpm packages, forom the 1.5 branch, already compiled, do exist and
work well on FC6. Please include these in distro.


Version-Release number of selected component (if applicable):
mutt-1.4.2.2-5.fc6

How reproducible:
Always.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
FC6 includes mutt-1.4.2.2-5.fc6.

Expected results:

FC6 should include mutt-1.5.12-1, available at 
http://samfw.blogspot.com/2006/11/mutt-for-fc6.html
and in some other places.

Additional info:
Comment 1 Miroslav Lichvar 2007-02-07 09:59:38 EST
Ok, mutt-1.5.13-1.20070126cvs is in rawhide now. I'm not planning to do an
update for FC6 as many things have changed since version 1.4.
Comment 2 jpacner 2014-07-23 10:07:42 EDT
List of patches present on mutt-1.5.20-6.20091214hg736b6a.el6:
http://pkgs.devel.redhat.com/cgit/rpms/mutt/commit/?h=rhel-6.6&id=7c9fc75e4d08207e32427bd3d153b8b380eb8efb
Comment 3 jpacner 2014-07-29 06:57:41 EDT
Recovering unwanted changes caused by a badly chosen bug number choice.

Note You need to log in before you can comment on or make changes to this bug.