Bug 220830 - BUG: warning at kernel/cpu.c:56/unlock_cpu_hotplug() (Tainted: P )
BUG: warning at kernel/cpu.c:56/unlock_cpu_hotplug() (Tainted: P )
Status: CLOSED DUPLICATE of bug 214332
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-27 11:59 EST by Martin
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-27 12:08:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Martin 2006-12-27 11:59:43 EST
Description of problem:
dmesg show me this error message every day

BUG: warning at kernel/cpu.c:56/unlock_cpu_hotplug() (Tainted: P     )
 [<c04051db>] dump_trace+0x69/0x1af
 [<c0405339>] show_trace_log_lvl+0x18/0x2c
 [<c04058ed>] show_trace+0xf/0x11
 [<c04059ea>] dump_stack+0x15/0x17
 [<c043c25c>] unlock_cpu_hotplug+0x46/0x6f
 [<f8be92a7>] do_dbs_timer+0x127/0x16b [cpufreq_ondemand]
 [<c0433c18>] run_workqueue+0x83/0xc5
 [<c0434508>] worker_thread+0xd9/0x10d
 [<c04369db>] kthread+0xc0/0xed
 [<c0404dab>] kernel_thread_helper+0x7/0x10
DWARF2 unwinder stuck at kernel_thread_helper+0x7/0x10
Leftover inexact backtrace:
 =======================


Version-Release number of selected component (if applicable):
kernel 2.6.18-1.2868.fc6 i686

How reproducible:
always

Steps to Reproduce:
1. don't know what create this message
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Martin 2006-12-27 12:08:02 EST

*** This bug has been marked as a duplicate of 207916 ***
Comment 2 Jarod Wilson 2007-01-02 16:26:22 EST

*** This bug has been marked as a duplicate of 214332 ***

Note You need to log in before you can comment on or make changes to this bug.