Bug 220876 - HWCERT: Sun Fire X4200 M2
HWCERT: Sun Fire X4200 M2
Status: CLOSED DUPLICATE of bug 224240
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: S. Lele
David Aquilina
http://www.sun.com/servers/entry/x420...
Sun
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-28 02:33 EST by Sun Certifications
Modified: 2014-06-23 20:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-29 14:58:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
CDRW test results (1.05 MB, application/octet-stream)
2007-01-05 15:29 EST, Sun Certifications
no flags Details
Memory2 Test results (1004.87 KB, application/octet-stream)
2007-01-05 15:42 EST, Sun Certifications
no flags Details
CDRW test passed - Please refer to this attachment (1.05 MB, application/octet-stream)
2007-01-05 15:59 EST, Sun Certifications
no flags Details

  None (edit)
Description Sun Certifications 2006-12-28 02:33:41 EST
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        3
Make:           Sun
Model:          Fire X4200 M2
Vendor:         
Category:       Server
Reporter:       sun-linux-cert@sun.com
Kernel Version: kernel-smp-2.4.21-47.EL
File Uploaded: G2F-R3U8-CORE2-results.rpm
https://bugdev.devel.redhat.com/hwcert/data/rpms/926a247d9c96b82591c7a95e03c28e03/G2F-R3U8-CORE2-results.rpmPlease note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   CORE2
Comment 1 Sun Certifications 2006-12-28 02:35:02 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-47.EL

File Uploaded:
G2F-R3U8-64-CDROM-results.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/48d873c91efb4e59c487fac845b2d00f/G2F-R3U8-64-CDROM-results.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   CDROM
Comment 2 Sun Certifications 2006-12-28 02:36:18 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-47.EL

File Uploaded:
G2F-R3U8-64-CDRW-CDROM-fail-results.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/725520646b1cb684ef57ec31a8dbfdfd/G2F-R3U8-64-CDRW-CDROM-fail-results.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    FAILED   CDROM
Comment 3 Sun Certifications 2006-12-28 02:37:27 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-47.EL

File Uploaded:
G2F-R3U8-64-DVD-CDROM-results.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/fe9d8f50cd2e1e7681bf4672f2647d81/G2F-R3U8-64-DVD-CDROM-results.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   CDROM
Comment 4 Sun Certifications 2006-12-28 02:38:34 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-47.EL

File Uploaded:
G2F-R3U8-64-NETWORK2-results.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/ddf5fa682aedfe6d9c10868aa24c81ba/G2F-R3U8-64-NETWORK2-results.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   NETWORK2
    PASSED   INFO
Comment 5 Sun Certifications 2006-12-28 02:39:42 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-47.EL

File Uploaded:
G2F-R3U8-64-STORAGE2-results.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/c54146be3f7097ca2b74355e517294fd/G2F-R3U8-64-STORAGE2-results.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   STORAGE2
Comment 6 Sun Certifications 2006-12-28 02:40:39 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-47.EL

File Uploaded:
G2F-R3U8-64-USB-results.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/01ab084107b2df82ef247f45d0ef18a9/G2F-R3U8-64-USB-results.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   USB
    PASSED   INFO
Comment 7 Sun Certifications 2006-12-28 02:43:47 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-47.EL

File Uploaded:
G2F-R3U8-MEMORY-results.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/b8d352de59dcea326d8318fb08d7dccb/G2F-R3U8-MEMORY-results.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   MEMORY
Comment 8 Sun Certifications 2006-12-28 02:45:05 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-47.EL

File Uploaded:
G2F-R3U8-64-VIDEO-results.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/41a66b3c28b95fb1731d11d822a76db1/G2F-R3U8-64-VIDEO-results.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
Comment 9 Sun Certifications 2007-01-05 15:29:17 EST
Created attachment 144926 [details]
CDRW test results
Comment 10 Sun Certifications 2007-01-05 15:37:14 EST
Comment on attachment 144926 [details]
CDRW test results

CDRW test results  - passed
Comment 11 Sun Certifications 2007-01-05 15:42:20 EST
Created attachment 144928 [details]
Memory2 Test results
Comment 12 Sun Certifications 2007-01-05 15:59:38 EST
Created attachment 144929 [details]
CDRW test passed - Please refer to this attachment
Comment 13 David Aquilina 2007-01-29 14:58:33 EST
Consolidating duplicate entries

*** This bug has been marked as a duplicate of 224240 ***

Note You need to log in before you can comment on or make changes to this bug.