Bug 220877 - HWCERT: Sun Fire X4600 M2
HWCERT: Sun Fire X4600 M2
Status: CLOSED DUPLICATE of bug 224084
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
David Aquilina
http://www.sun.com/servers/x64/x4600/...
Sun
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-28 02:47 EST by Sun Certifications
Modified: 2014-06-23 20:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-31 15:09:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
CDRW test results (1.19 MB, application/octet-stream)
2007-01-05 16:04 EST, Sun Certifications
no flags Details
STORAGE2 results (1.20 MB, application/octet-stream)
2007-01-05 16:05 EST, Sun Certifications
no flags Details
STORAGE2 -results with Raid 1E (1.18 MB, application/octet-stream)
2007-01-05 16:05 EST, Sun Certifications
no flags Details

  None (edit)
Description Sun Certifications 2006-12-28 02:47:16 EST
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        3
Make:           Sun
Model:          Fire X4600 M2
Vendor:         
Category:       Server
Reporter:       sun-linux-cert@sun.com
Kernel Version: kernel-smp-2.4.21-47.EL
File Uploaded: G4F-R3U8-64-CORE2-results.rpm
https://bugdev.devel.redhat.com/hwcert/data/rpms/356de32810f6617703a61dfc5645469c/G4F-R3U8-64-CORE2-results.rpmPlease note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   CORE2
Comment 1 Sun Certifications 2006-12-28 02:49:03 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-47.EL

File Uploaded:
G4F-R3U8-64-CDROM-results.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/750258db947c7b72dd888e130c51513d/G4F-R3U8-64-CDROM-results.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   CDROM
Comment 2 Sun Certifications 2006-12-28 02:50:43 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-47.EL

File Uploaded:
G4F-R3U8-64-MEMORY2-results.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/217001712e3229f1cf473b3b60283188/G4F-R3U8-64-MEMORY2-results.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   MEMORY2
Comment 3 Sun Certifications 2006-12-28 02:52:10 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-47.EL

File Uploaded:
G4F-R3U8-64-VIDEO-results.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/e461fa73a8fcae080cf75262fdb53e34/G4F-R3U8-64-VIDEO-results.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   VIDEO
Comment 4 Sun Certifications 2007-01-05 16:04:08 EST
Created attachment 144930 [details]
CDRW test results
Comment 5 Sun Certifications 2007-01-05 16:05:05 EST
Created attachment 144932 [details]
STORAGE2 results
Comment 6 Sun Certifications 2007-01-05 16:05:49 EST
Created attachment 144933 [details]
STORAGE2 -results with Raid 1E
Comment 7 David Aquilina 2007-01-31 15:09:36 EST
Cleaning up duplicates

*** This bug has been marked as a duplicate of 224084 ***

Note You need to log in before you can comment on or make changes to this bug.