Bug 220905 - translated welcome text does not clear parts of the English one beneath it in text install
translated welcome text does not clear parts of the English one beneath it in...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-28 12:05 EST by Tomas Janousek
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-04 16:00:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Janousek 2006-12-28 12:05:58 EST
Do not use len in InstallInterface.drawFrame in anaconda/text.py, because the
message is in UTF-8. In case the translated message is shorter than the English
one _and_ contains some wide chars, parts of the Eng. one stay on the screen,
causing effects like "Vita vas Fedora Corere".
Comment 1 Chris Lumens 2007-01-04 16:00:06 EST
This will be fixed in the next build of anaconda in the devel tree.  Thanks for
the bug report.

Note You need to log in before you can comment on or make changes to this bug.