This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 220948 - Regression: scary warnings in pkg description
Regression: scary warnings in pkg description
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Xen Maintainance List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-29 09:36 EST by Brian Long
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: xen-3.0.3-3.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-15 14:13:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Brian Long 2006-12-29 09:36:36 EST
Description of problem:


Version-Release number of selected component (if applicable):
xen-3.0.3-1.fc6

How reproducible:
always

Steps to Reproduce:
1. rpm -q --changelog xen | less
2. /Sep 26
3. rpm -qi xen
  
Actual results:

Note that the Xen technology is still
in development, and this RPM has received extremely little testing.
Don't be surprised if this RPM eats your data, drinks your coffee
or makes fun of you in front of your friends.

Expected results:

Empty

Additional info:
The changelog says that in 3.0.2-37, the scary pkg description was removed, but
that is not the case.

* Tue Sep 26 2006 Daniel P. Berrange <berrange@redhat.com> - 3.0.2-37
- Removed obsolete scary warnings in package description
Comment 1 Daniel Berrange 2007-01-02 04:54:51 EST
It appears we had a regression in the latest update pushed to Fedora updates. I
will fix it again in the next errata.
Comment 2 Daniel Berrange 2007-01-11 15:47:43 EST
This is fixed again in xen-3.0.3-3.fc6 which has just been submitted to
updates-testing for FC6.

Note You need to log in before you can comment on or make changes to this bug.