Bug 220961 - xine-lib 1.1.3 won't playback flac files
xine-lib 1.1.3 won't playback flac files
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xine-lib (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-29 12:17 EST by Maxwell Bottiger
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.1.3-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-04 11:18:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Verbose output from Xine (15.25 KB, text/plain)
2006-12-29 12:17 EST, Maxwell Bottiger
no flags Details

  None (edit)
Description Maxwell Bottiger 2006-12-29 12:17:27 EST
Description of problem:
After upgrading from xine-lib 1.1.2 to 1.1.3 amarok and other applications that
use xine as their back end stoped recognizing flac files.

Version-Release number of selected component (if applicable):
xine-0.99.4-10.lvn6
xine-lib-1.1.3-2.fc6
xine-lib-devel-1.1.3-2.fc6
amarok-1.4.4-4.fc6


How reproducible:
Every time

Steps to Reproduce:
1.Try to play a flac file
2.
3.
  
Actual results:
xine: found demuxer plugin: Free Lossless Audio Codec (flac) demux plugin
audio_decoder: no plugin available to handle 'Free Lossless Audio Codec (FLAC)'


Expected results:
Music and such

Additional info:
Other audio codecs still work fine.  An output typescript is attached.  The
error is on the last page.
Comment 1 Maxwell Bottiger 2006-12-29 12:17:27 EST
Created attachment 144551 [details]
Verbose output from Xine
Comment 2 David Zeuthen 2007-01-02 16:00:15 EST
This sounds like a xine-lib problem.
Comment 3 Ville Skyttä 2007-01-03 15:35:17 EST
Reproduced - looks like an upstream issue introduced in 1.1.3.  Fixed in
upcoming xine-lib-1.1.3-3.fc*, also sent upstream:
http://sourceforge.net/tracker/index.php?func=detail&aid=1627321&group_id=9655&atid=109655

Note You need to log in before you can comment on or make changes to this bug.