Bug 220964 - updating redhat on a fresh install
updating redhat on a fresh install
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: compat-db (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
https://rhn.redhat.com/rhn/systems/Sy...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-29 12:45 EST by sam king
Modified: 2013-07-02 19:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-04 07:25:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sam king 2006-12-29 12:45:58 EST
Description of problem:
I just installed ES3, need to install the updates and I keep getting
this:
I ran $ up2date -i compat-db
to get this:
$ rpm -q compat-db compat-gcc compat-gcc-c++ compat-libstdc++ \
                 compat-libstdc++-devel openmotif21 setarch



Error Message:
    Please run rhn_register (or up2date --register on Red Hat Enterprise Linux 3
or later)
as root on this client
Error Class Code: 9
Error Class Info: Invalid System Credentials.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.


I went on the web  to sign up for the download, but it never finishes
always on schedule !!
 	 670 	 296 	 frontier 	  Red Hat Enterprise Linux ES (v. 3 for x86)  	 Update
	1 - 1 of 1 (0 selected)

I need the updated packages, please help!!


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jindrich Novy 2007-01-04 07:25:46 EST
Please note that RHEL bugs need to be escalated via:

https://www.redhat.com/apps/support/

so that proper Issue Tracker score will be assigned to the bug prior its
escallation to bugzilla.

It is not actually a compat-db error, but the problem seems to be on the RHN
side, please contact support first so that they can file a proper bugreport
against correct component.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.