This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 221021 - WxWidget depencies, rebuild needed
WxWidget depencies, rebuild needed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kicad (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alain Portal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-30 07:22 EST by Bart Vanbrabant
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-31 04:10:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bart Vanbrabant 2006-12-30 07:22:15 EST
I get a list of these errors:

Error: Missing Dependency: libwx_gtk2u_gl-2.6.so.0 is needed by package kicad
Error: Missing Dependency: libwx_baseu-2.6.so.0(WXU_2.6) is needed by package kicad
Error: Missing Dependency: libwx_gtk2u_html-2.6.so.0 is needed by package kicad
Error: Missing Dependency: libwx_gtk2u_adv-2.6.so.0 is needed by package kicad
Error: Missing Dependency: libwx_gtk2u_html-2.6.so.0(WXU_2.6) is needed by
package kicad
Error: Missing Dependency: libwx_gtk2u_core-2.6.so.0(WXU_2.6.3) is needed by
package kicad
Error: Missing Dependency: libwx_baseu_xml-2.6.so.0 is needed by package kicad

Rebuilding the kicad srpm on rawhide (fc7) solves this problem.
Comment 1 Bart Vanbrabant 2006-12-31 04:10:16 EST
This seems to be fixed in todays extras update

Note You need to log in before you can comment on or make changes to this bug.