Bug 221077 - Unrecognized sound card at boot time
Unrecognized sound card at boot time
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: alsa-utils (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-01 06:02 EST by Robert Auger
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-08 05:27:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsconfig.log (43.82 KB, text/plain)
2007-01-01 06:05 EST, Robert Auger
no flags Details

  None (edit)
Description Robert Auger 2007-01-01 06:02:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.9) Gecko/20061219 Fedora/1.5.0.9-1.fc6 Firefox/1.5.0.9 pango-text

Description of problem:
The sound system doesn't work although the 2 sound cards are operationnal

Version-Release number of selected component (if applicable):
ALSA Driver Version 1.0.12rc1

How reproducible:
Sometimes


Steps to Reproduce:
1. boot
2. try "rythmbox" for instance
3.

Actual Results:
No sound can be heard

Expected Results:
Play music

Additional info:
ALSA Lib : alsa-lib-1.0.12-2.fc6
ALSA Utils : alsa-utils-1.0.12-3.fc6
Comment 1 Robert Auger 2007-01-01 06:05:35 EST
Created attachment 144604 [details]
scsconfig.log
Comment 2 Martin Stransky 2007-01-08 05:27:00 EST
It looks like a problem here:

cannot find the slot for index 0 (range 0-7)
C-Media PCI: probe of 0000:02:03.0 failed with error -12

please chcek the new drivers:

http://people.redhat.com/stransky/alsa/

if it doesn't work for you please report it to the ALSA-project
(www.alsa-project.org) and attach the log file there.

Note You need to log in before you can comment on or make changes to this bug.