Bug 221094 - /usr/share/icons/gnome/48x48/places/user-home.png is missing
/usr/share/icons/gnome/48x48/places/user-home.png is missing
Status: CLOSED DUPLICATE of bug 209668
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-01 13:37 EST by Christian Krause
Modified: 2013-03-05 22:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 00:44:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christian Krause 2007-01-01 13:37:06 EST
Description of problem:

The package contains a broken link:
root@computer:/usr/share/icons/hicolor/48x48/apps# ls -la redhat-home.png 
lrwxrwxrwx 1 root root 41 Dec 29 21:56 redhat-home.png ->
../../../gnome/48x48/places/user-home.png

But there is no "/usr/share/icons/gnome/48x48/places/user-home.png" - 
"yum whatprovides /usr/share/icons/gnome/48x48/places/user-home.png" returns no
matches.


Version-Release number of selected component (if applicable):
 2.16.0.1-3.fc6

Either the symlink should be removed or the target file should be added. ;-)
Comment 1 Matthias Clasen 2007-10-02 00:44:55 EDT

*** This bug has been marked as a duplicate of 209668 ***

Note You need to log in before you can comment on or make changes to this bug.