Bug 221095 - dangling symlink
Summary: dangling symlink
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 228448
TreeView+ depends on / blocked
 
Reported: 2007-01-01 19:36 UTC by Christian Krause
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-09 14:12:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Krause 2007-01-01 19:36:34 UTC
Description of problem:
the package contains a dangling symlink if selinux-policy-devel is _not_ installed:

root@computer:/usr/share/selinux/targeted# ls -la include
lrwxrwxrwx 1 root root 16 Dec 29 22:00 include -> ../devel/include


The symlink should be in selinux-policy-devel and not in selinux-policy-targeted.

Comment 1 Daniel Walsh 2007-02-14 20:29:10 UTC
Removed in selinux-policy-2.4.6-38

Comment 2 Christian Krause 2007-04-08 23:14:43 UTC
I've just recognized, that this was fixed some months ago. Thank you very much -
I can confirm that the problem is solved.

IMHO this Bug could be set to FIXED (CURRENTRELEASE), fixed in version 2.4.6-38.
(but I'm not 100% sure about your bugzilla policies, so I let it up to you.)


Note You need to log in before you can comment on or make changes to this bug.