Bug 221099 - after upgrade system wont boot kernel 2.6.18
after upgrade system wont boot kernel 2.6.18
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-01 15:49 EST by Joe Acosta
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-01 18:12:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Acosta 2007-01-01 15:49:26 EST
Description of problem: system wont boot with kernel kernel-2.6.18-1.2868.fc6


Version-Release number of selected component (if applicable):
kernel-2.6.18-1.2868.fc6

How reproducible:


Steps to Reproduce:
1. upgrade from fc4 to fc6 
2. after the upgrade the system wont boot kernel kernel-2.6.18 
  
Actual results:
hangs at isa pnp probing 

Expected results:
system boots

Additional info:
I am using an old custom built kernel 2.6.17 in order to boot the system, but
there are other error messages that I am getting.  Since I am not sure if those
issues are from my custom kernel or related to something else, I am not
reporting them.

NOTE: THIS IS NOT A CUSTOM KERNEL ISSUE, it is an issue with the default kernel
will NOT BOOT!
Comment 1 Joe Acosta 2007-01-01 18:12:47 EST
-lapic fixes this.

Note You need to log in before you can comment on or make changes to this bug.